Issue creating tasks in Project Timeline
Incident Report for Baton
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 12:45 EDT
Monitoring
A fix has been implemented and we are confirming it fixes the problem.
Posted Oct 03, 2022 - 12:43 EDT
Update
We have identified a potential fix and we are working to validate it.
Posted Oct 03, 2022 - 12:30 EDT
Identified
We are aware of issues when creating tasks in a project's Timeline page. If you are experiencing this issue, try creating the task in the Tasks page until this issue is resolved.
Posted Oct 03, 2022 - 11:51 EDT
This incident affected: Web Application and Server.